<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://greatplainstransport.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://greatplainstransport.com';var et_post_id='1110';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Great Plains Transport Review with Richard P. | Great Plains Transport</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&quot;This has been a great company for me,&quot; says Richard. This is Richards Review of Great Plains Transport and CMT Transportation located in Mapleton, ND."/>
<link rel="canonical" href="https://greatplainstransport.com/great-plains-transport-review-richard-p/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Great Plains Transport Review with Richard P. | Great Plains Transport" />
<meta property="og:description" content="&quot;This has been a great company for me,&quot; says Richard. This is Richards Review of Great Plains Transport and CMT Transportation located in Mapleton, ND." />
<meta property="og:url" content="https://greatplainstransport.com/great-plains-transport-review-richard-p/" />
<meta property="og:site_name" content="Great Plains Transport" />
<meta property="article:publisher" content="https://www.facebook.com/GreatPlainsTransport" />
<meta property="article:tag" content="Reviews" />
<meta property="article:section" content="Great Plains Transport Reviews" />
<meta property="article:published_time" content="2018-12-04T16:51:15+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&quot;This has been a great company for me,&quot; says Richard. This is Richards Review of Great Plains Transport and CMT Transportation located in Mapleton, ND." />
<meta name="twitter:title" content="Great Plains Transport Review with Richard P. | Great Plains Transport" />
<meta name="twitter:site" content="@GPTRAN" />
<meta name="twitter:creator" content="@GPTRAN" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/greatplainstransport.com\/","sameAs":["https:\/\/www.facebook.com\/GreatPlainsTransport","https:\/\/www.instagram.com\/gpt_inc\/","https:\/\/twitter.com\/GPTRAN"],"@id":"https:\/\/greatplainstransport.com\/#organization","name":"Great Plains Transport","logo":"https:\/\/greatplainstransport.com\/wp-content\/uploads\/2018\/10\/GPT-Logo-05-07-18-e1539630340296.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Great Plains Transport &raquo; Feed" href="https://greatplainstransport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Plains Transport &raquo; Comments Feed" href="https://greatplainstransport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Plains Transport &raquo; Great Plains Transport Review with Richard P. Comments Feed" href="https://greatplainstransport.com/great-plains-transport-review-richard-p/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/greatplainstransport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.17.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-customer-reviews-3-frontend-css'  href='https://greatplainstransport.com/wp-content/plugins/wp-customer-reviews/css/wp-customer-reviews-generated.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='db121_socicons-css'  href='https://greatplainstransport.com/wp-content/plugins/divi-booster/core/fixes/126-customizer-social-icons/icons.css?ver=2.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='https://greatplainstransport.com/wp-content/uploads/wtfdivi/wp_head.css?ver=1543358851' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/3.5.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/3.5.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/3.5.2/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css'  href='https://greatplainstransport.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://greatplainstransport.com/wp-content/themes/Divi/style.css?ver=3.17.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/4.9.8/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://greatplainstransport.com/wp-content/plugins/wp-customer-reviews/js/wp-customer-reviews.js?ver=3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://greatplainstransport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://greatplainstransport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://greatplainstransport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="WooCommerce 3.5.2" />
<link rel='shortlink' href='https://wp.me/papaAY-hU' />
<link rel="alternate" type="application/json+oembed" href="https://greatplainstransport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreatplainstransport.com%2Fgreat-plains-transport-review-richard-p%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://greatplainstransport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreatplainstransport.com%2Fgreat-plains-transport-review-richard-p%2F&#038;format=xml" />
<style>
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}
</style>
<style>#et_builder_outer_content .db_pb_button_2,.db_pb_button_2{margin-left:30px}</style><meta name="referrer" content="always"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WV9BSBP');</script>
<!-- End Google Tag Manager -->

<meta name="google-site-verification" content="cwP-QqErUibRPZA1mB0xA6VgVPnKvsNv14f-1lwT8DY" />

<!-- ManyChat -->
<script src="//widget.manychat.com/460621770651500.js" async="async">
</script><link rel="icon" href="https://i0.wp.com/greatplainstransport.com/wp-content/uploads/2018/02/cropped-club-85-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/greatplainstransport.com/wp-content/uploads/2018/02/cropped-club-85-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/greatplainstransport.com/wp-content/uploads/2018/02/cropped-club-85-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/greatplainstransport.com/wp-content/uploads/2018/02/cropped-club-85-icon.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-core-unified-cached-inline-styles" href="https://greatplainstransport.com/wp-content/cache/et/1110/et-core-unified-15439604967444.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><script async src='https://stats.wp.com/s-201849.js'></script>
</head>
<body class="post-template-default single single-post postid-1110 single-format-standard desktop woocommerce-no-js et_pb_button_helper_class et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_secondary_nav_two_panels et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns3 et_header_style_left et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone">(701) 281-3006</span>
				
									<a href="mailto:info@greatplainstransport.com"><span id="et-info-email">info@greatplainstransport.com</span></a>
				
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/GreatPlainsTransport/" class="icon">
			<span>Facebook</span>
		</a>
	</li>

</ul>				</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
				<div class="et_duplicate_social_icons">
								<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/GreatPlainsTransport/" class="icon">
			<span>Facebook</span>
		</a>
	</li>

</ul>
							</div><a href="https://greatplainstransport.com/cart/" class="et-cart-info">
				<span>0 Items</span>
			</a>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="77">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://greatplainstransport.com/">
						<img src="https://greatplainstransport.com/wp-content/uploads/2018/10/GPT-Logo-05-07-18.png" alt="Great Plains Transport" id="logo" data-height-percentage="76" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="77" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-489"><a href="https://greatplainstransport.com/">Home</a></li>
<li id="menu-item-407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407"><a href="https://greatplainstransport.com/about/">About</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-406"><a href="https://greatplainstransport.com/cargo-freight-services/">Cargo &#038; Freight</a>
<ul class="sub-menu">
	<li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443"><a href="https://greatplainstransport.com/flatbed-transportation-services/">Flatbed</a></li>
	<li id="menu-item-728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-728"><a href="https://greatplainstransport.com/heavy-haul-transportation/">Heavy Haul</a></li>
	<li id="menu-item-579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579"><a href="https://greatplainstransport.com/refrigerated-transport-services/">Refrigerated</a></li>
	<li id="menu-item-731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731"><a href="https://greatplainstransport.com/intermodal-transportation/">Intermodal</a></li>
	<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="https://greatplainstransport.com/dedicated-transportation/">Dedicated</a></li>
	<li id="menu-item-729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729"><a href="https://greatplainstransport.com/regional-transportation/">Regional</a></li>
</ul>
</li>
<li id="menu-item-405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405"><a href="https://greatplainstransport.com/driver-program/">Driver Program</a></li>
<li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="https://greatplainstransport.com/blog/">Blog</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1127"><a href="https://greatplainstransport.com/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-1128" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-1128"><a href="https://greatplainstransport.com/product-category/tee-shirts/">Tee Shirts</a></li>
	<li id="menu-item-1130" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-1130"><a href="https://greatplainstransport.com/product-category/1-4-zip/">1/4 Zip</a></li>
	<li id="menu-item-1131" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-1131"><a href="https://greatplainstransport.com/product-category/caps/">Caps</a></li>
	<li id="menu-item-1129" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-1129"><a href="https://greatplainstransport.com/product-category/drinkware/">Drinkware</a></li>
</ul>
</li>
<li id="menu-item-400" class="hidden menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-400"><a href="https://greatplainstransport.com/account/">Account</a>
<ul class="sub-menu">
	<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://greatplainstransport.com/register/">Register</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://greatplainstransport.com/login/">Login</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://greatplainstransport.com/logout/">Logout</a></li>
</ul>
</li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://greatplainstransport.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-1110" class="et_pb_post post-1110 post type-post status-publish format-standard hentry category-great-plains-transport-reviews tag-reviews">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Great Plains Transport Review with Richard P.</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://greatplainstransport.com/author/anthony/" title="Posts by Anthony" rel="author">Anthony</a></span> | <span class="published">Dec 4, 2018</span> | <a href="https://greatplainstransport.com/category/great-plains-transport-reviews/" rel="category tag">Great Plains Transport Reviews</a> | <span class="comments-number"><a href="https://greatplainstransport.com/great-plains-transport-review-richard-p/#respond">0 comments</a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div id="et-boc" class="et-boc">
			
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner">
					<iframe width="560" height="315" src="https://www.youtube.com/embed/BnNstXJcpnc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
				</div> <!-- .et_pb_code_inner -->
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<p>&#8220;This has been a great company for me,&#8221; says Richard, a driver with Great Plains Transport, Inc. located in Mapleton, ND.</p>
<p>When he bought his truck, his friend and wife were brokering freight and decided to get out of the business. At that time, Richard explains that he was in a lease/purchase situation with another company and, according to him was &#8220;losing my butt&#8221;. If the company that he was with could get him at least 2500 miles per week, then he would&#8217;ve been making good money, but that didn&#8217;t happen.</p>
<p>When Richard started running his own business, he quickly realized that there was a lot more to it than he thought. Everything from paperwork, licensing, taxes, fuel costs etc. Factoring accounts receivable had to be considered. A factoring company takes about 10% off the top and that impacts your bottom line when you&#8217;re starting a business, and, in most cases, small business owners can&#8217;t go without this service.</p>
<p>Three or four weeks into owning the trailer, Richard suffered almost $6-7K worth of expenses fixing the unit. Richard had to finally take out credit cards to finance his business.</p>
<p>At the end of the day, having a company that provides a fuel card, takes care of maintenance on the truck and trailer, manages loads, etc. is a major advantage for a lot of drivers.</p>
<p>There were several times that Richard recalls where he almost lost everything. When you grasp the concept of losing everything, the stress is crippling.</p>
<p>So, Richard spoke to a few guys at Great Plains Transport (Refrigerated) and CMT Transportation (Flatbed and Heavy Haul) and they had good things to say.</p>
<p>After that, Richard met with the president of the company. The president of the company went over all the details of the job. CMT paid off the truck and arranged for Richard to pay the company back. Once Richard&#8217;s truck went into the shop for DOT inspection, the mechanics found a few major issues with his truck that would&#8217;ve put him out of business due to the expense of having to fix those issues. Not only that, there could&#8217;ve been a major accident on the road had the GPT/CMT shop not inspected his truck in time.</p>
<p>One of the major issues was a universal joint was shot. The truck needed tie rods, Centramatics, and a few other items to get safely down the road. They also installed the crossfires.</p>
<p>Those are just a few things that the company did and didn’t bill him right away so that he could get on his feet and get his business on track.</p>
<p>Richard expresses the importance of communication with dispatchers and the company so that everyone is on the same page. Attitude is such a big aspect of this career and it’s important for drivers to work with the team and come up with solutions in tough situations.</p>
<p>Overall, in 3-4 months after his initial hire, Richard ran up quite a bill with the company but made strides in paying everything off, including his truck! Richard mentions how nice it is to get work done on his truck in-house so that he’s not spending retail rates on labor in the shop.</p>
<p>The fuel discount is another aspect of the company that Richard talks about. On his settlements, he can see how much he’s saving per fueling. Richard calculates that every three months, he’s able to make a truck payment with his fuel savings.</p>
<p>The national account for tires is another benefit. Richard used to get recaps on his drive tires because that was all that he could afford. Recently, three tires went out so he went to a Loves and put a nice set of tires on his truck knowing that he’s not going to have to pay all out at once. In the long run, Richard saves money and has peace of mind.</p>
<p>There was yet another instance where Richard had suffered some damage to the hood of his truck and at the same time, his father was getting really close to the end of his life. At that time, Richard had a decision to make: he desperately needed to get to California to see his father before he passed but his truck was at a shop needing thousands of dollars’ worth of work. When he called the president of the company, he simply said, &#8220;Go see your father, we’ll take care of your truck.&#8221; So, Richard went to see his father and upon returning, his truck was all paid for and ready to go. The company asked what he was comfortable paying and back on the road he went.</p>
<p>Now that Richard’s truck has over 1 million miles, there’s a plan in place if he doesn’t have a truck or if something catastrophic happens the company is going to help him and there’s no reason for him to worry about not having an income.</p>
<p>Great Plains Transport and CMT Transportation will work with you as long as you work with them. Respect and understanding go a long way.</p>
<p>Anyone who wants to talk to Richard about his unique experience, feel free to reach out!</p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->			</div>
			
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1110" class="share-twitter sd-button share-icon no-text" href="https://greatplainstransport.com/great-plains-transport-review-richard-p/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1110" class="share-facebook sd-button share-icon no-text" href="https://greatplainstransport.com/great-plains-transport-review-richard-p/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-1110" class="share-google-plus-1 sd-button share-icon no-text" href="https://greatplainstransport.com/great-plains-transport-review-richard-p/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/great-plains-transport-review-richard-p/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://greatplainstransport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='1110' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f7d2804d6f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="pages-2" class="et_pb_widget widget_pages"><h4 class="widgettitle">Great Plains Transport Services:</h4>		<ul>
			<li class="page_item page-item-958"><a href="https://greatplainstransport.com/blog/">Blog</a></li>
<li class="page_item page-item-861"><a href="https://greatplainstransport.com/cart/">Cart</a></li>
<li class="page_item page-item-862"><a href="https://greatplainstransport.com/checkout/">Checkout</a></li>
<li class="page_item page-item-744"><a href="https://greatplainstransport.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-700"><a href="https://greatplainstransport.com/dedicated-transportation/">Dedicated Transportation</a></li>
<li class="page_item page-item-440"><a href="https://greatplainstransport.com/flatbed-transportation-services/">Flatbed Transportation Services</a></li>
<li class="page_item page-item-714"><a href="https://greatplainstransport.com/heavy-haul-transportation/">Heavy Haul Transportation</a></li>
<li class="page_item page-item-696"><a href="https://greatplainstransport.com/intermodal-transportation/">Intermodal Transportation</a></li>
<li class="page_item page-item-863"><a href="https://greatplainstransport.com/my-account/">My account</a></li>
<li class="page_item page-item-997"><a href="https://greatplainstransport.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-553"><a href="https://greatplainstransport.com/refrigerated-transport-services/">Refrigerated Transport Services</a></li>
<li class="page_item page-item-708"><a href="https://greatplainstransport.com/regional-transportation/">Regional Transportation</a></li>
<li class="page_item page-item-860"><a href="https://greatplainstransport.com/shop/">Shop</a></li>
		</ul>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="pages-3" class="fwidget et_pb_widget widget_pages"><h4 class="title">Pages</h4>		<ul>
			<li class="page_item page-item-114"><a href="https://greatplainstransport.com/about/">About</a></li>
<li class="page_item page-item-958"><a href="https://greatplainstransport.com/blog/">Blog</a></li>
<li class="page_item page-item-137"><a href="https://greatplainstransport.com/cargo-freight-services/">Cargo &#038; Freight Services</a></li>
<li class="page_item page-item-861"><a href="https://greatplainstransport.com/cart/">Cart</a></li>
<li class="page_item page-item-862"><a href="https://greatplainstransport.com/checkout/">Checkout</a></li>
<li class="page_item page-item-744"><a href="https://greatplainstransport.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-700"><a href="https://greatplainstransport.com/dedicated-transportation/">Dedicated Transportation</a></li>
<li class="page_item page-item-310"><a href="https://greatplainstransport.com/driver-program/">Driver Program</a></li>
<li class="page_item page-item-355"><a href="https://greatplainstransport.com/equipment-for-sale/">Equipment For Sale</a></li>
<li class="page_item page-item-440"><a href="https://greatplainstransport.com/flatbed-transportation-services/">Flatbed Transportation Services</a></li>
<li class="page_item page-item-74"><a href="https://greatplainstransport.com/">Great Plains Transport</a></li>
<li class="page_item page-item-714"><a href="https://greatplainstransport.com/heavy-haul-transportation/">Heavy Haul Transportation</a></li>
<li class="page_item page-item-696"><a href="https://greatplainstransport.com/intermodal-transportation/">Intermodal Transportation</a></li>
<li class="page_item page-item-512"><a href="https://greatplainstransport.com/logistics-agents-brokers/">Logistics Agents &#038; Brokers</a></li>
<li class="page_item page-item-863"><a href="https://greatplainstransport.com/my-account/">My account</a></li>
<li class="page_item page-item-997"><a href="https://greatplainstransport.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-553"><a href="https://greatplainstransport.com/refrigerated-transport-services/">Refrigerated Transport Services</a></li>
<li class="page_item page-item-708"><a href="https://greatplainstransport.com/regional-transportation/">Regional Transportation</a></li>
<li class="page_item page-item-860"><a href="https://greatplainstransport.com/shop/">Shop</a></li>
		</ul>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-7" class="fwidget et_pb_widget widget_text"><h4 class="title">Location</h4>			<div class="textwidget"><p><a href="https://goo.gl/maps/SU7LZd3Up3E2">Great Plains Transport Inc</a></p>
<p>Address: <a href="https://goo.gl/maps/SU7LZd3Up3E2">200 1st Ave SE, Mapleton, ND 58059</a><br />
Phone: <a href="tel:701-281-3006">(701) 281-3006</a></p>
<p><a href="https://goo.gl/maps/xHwD6283kpT2" target="_blank" rel="noopener"><img class="alignnone wp-image-824 size-medium jetpack-lazy-image" src="https://i1.wp.com/greatplainstransport.com/wp-content/uploads/2018/10/GPT-Map.png?resize=300%2C260&#038;ssl=1" alt="great plains transport location map" width="300" height="260" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/greatplainstransport.com/wp-content/uploads/2018/10/GPT-Map.png?resize=300%2C260&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-824 size-medium" src="https://i1.wp.com/greatplainstransport.com/wp-content/uploads/2018/10/GPT-Map.png?resize=300%2C260&#038;ssl=1" alt="great plains transport location map" width="300" height="260" data-recalc-dims="1" /></noscript></a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="custom_html-2" class="widget_text fwidget et_pb_widget widget_custom_html"><h4 class="title">Are You Looking For A Driving Position?</h4><div class="textwidget custom-html-widget"><div class="mcwidget-embed" data-widget-id="2008653"></div></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/GreatPlainsTransport/" class="icon">
			<span>Facebook</span>
		</a>
	</li>

</ul><div id="footer-info">© 2018 Great Plains Transport - All Rights Reserved </div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	















	<div style="display:none">
	</div>
	<script type="text/javascript">
			</script>
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/greatplainstransport.com\/great-plains-transport-review-richard-p\/":1110};
	</script>
				<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV9BSBP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201849'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.5.2/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/greatplainstransport.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.5.2/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.5.2/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.5.2/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_adaf905e50c29c72c7976dec5390ae28","fragment_name":"wc_fragments_adaf905e50c29c72c7976dec5390ae28"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.5.2/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/greatplainstransport.com","ajax_url":"https:\/\/greatplainstransport.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://greatplainstransport.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.1.11'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/greatplainstransport.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/greatplainstransport.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/greatplainstransport.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"ba40669b76","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"cdfe14986a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"1110","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://greatplainstransport.com/wp-content/themes/Divi/js/custom.min.js?ver=3.17.6'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://greatplainstransport.com/wp-content/themes/Divi/core/admin/js/common.js?ver=3.17.6'></script>
<script type='text/javascript' src='https://greatplainstransport.com/wp-content/uploads/wtfdivi/wp_footer.js?ver=1543358851'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://greatplainstransport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'153762292',post:'1110',tz:'-5',srv:'greatplainstransport.com'} ]);
	_stq.push([ 'clickTrackerInit', '153762292', '1110' ]);
</script>
</body>
</html>
