<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://greatplainstransport.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://greatplainstransport.com';var et_post_id='3153';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Understanding and Improving CSA Scores | Great Plains Transport</title>
	<meta name="description" content="Learn how to check your CSA score, what it’s compiled of, and how to change it. These are the significant steps toward thriving in the industry. Ignoring driver CSA scores can result in your organization being listed as a high-risk carrier." />
	<link rel="canonical" href="https://greatplainstransport.com/understanding-and-improving-csa-scores/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Understanding and Improving CSA Scores" />
	<meta property="og:description" content="The Compliance, Safety, Accountability (CSA) program was designed to improve safety conditions for carriers and the general public. Through diligent record-keeping of safety metrics provided by the FMCSA, a motor carrier’s CSA score represents their overall safety performance. %" />
	<meta property="og:url" content="https://greatplainstransport.com/understanding-and-improving-csa-scores/" />
	<meta property="og:site_name" content="Great Plains Transport" />
	<meta property="article:publisher" content="https://www.facebook.com/GreatPlainsTransport" />
	<meta property="article:published_time" content="2022-08-24T16:30:37+00:00" />
	<meta property="article:modified_time" content="2022-08-23T18:51:53+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2022/08/7-Reasons-Why-Keeping-a-Clean-Truck-Should-Be-a-Top-Priority-2-1-1024x576.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="576" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Ben Tapp" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@GPTRAN" />
	<meta name="twitter:site" content="@GPTRAN" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ben Tapp" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//poynt.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Great Plains Transport &raquo; Feed" href="https://greatplainstransport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Plains Transport &raquo; Comments Feed" href="https://greatplainstransport.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Great Plains Transport &raquo; Understanding and Improving CSA Scores Comments Feed" href="https://greatplainstransport.com/understanding-and-improving-csa-scores/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.83\/391.6e5.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2&time=1662227755"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Divi v.3.22.7" name="generator"/><style>@media screen and (max-width: 650px) {body {padding-bottom:60px;}}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2&#038;time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-includes/css/dist/components/style.min.css?ver=6.0.2&#038;time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-includes/css/dist/block-editor/style.min.css?ver=6.0.2&#038;time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-includes/css/dist/nux/style.min.css?ver=6.0.2&#038;time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=6.0.2&#038;time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-includes/css/dist/editor/style.min.css?ver=6.0.2&#038;time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='sjb_shortcode_block-cgb-style-css-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/simple-job-board/sjb-block/dist/blocks.style.build.css?time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.7&#038;time=1662227755' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/blog-sidebar-widget/public/css/fontawesome/font-awesome.min.css?ver=4.7.0&#038;time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='blog-sidebar-widget-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/blog-sidebar-widget/public/css/blog-sidebar-widget-public.min.css?ver=1.0.5&#038;time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-font-awesome-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/simple-job-board/public/css/font-awesome.min.css?ver=4.7.0&#038;time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-jquery-ui-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/simple-job-board/public/css/jquery-ui.css?ver=1.12.1&#038;time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-frontend-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/simple-job-board/public/css/simple-job-board-public.css?ver=3.0.0&#038;time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.7&#038;time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.7&#038;time=1662227755' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.7&#038;time=1662227755' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-includes/css/dashicons.min.css?ver=6.0.2&#038;time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='wp-schema-pro-fontend-style-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/wp-schema-pro/admin/assets/css/frontend.css?ver=1.1.10&#038;time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12&#038;time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/themes/Divi/style.css?ver=3.22.7&#038;time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='mwc-payments-payment-form-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/mu-plugins/gd-system-plugin/plugins/mwc-core/assets/css/payment-form.css?time=1662227755' type='text/css' media='all' />
<link rel='stylesheet' id='call-now-button-modern-style-css'  href='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/call-now-button/src/renderers/modern/../../../resources/style/modern.css?ver=1.1.12&#038;time=1662227755' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1662227755' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1662227755' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://poynt.net/snippet/poynt-collect/bundle.js' id='poynt-collect-sdk-js'></script>
<script type='text/javascript' id='mwc-payments-poynt-payment-form-js-extra'>
/* <![CDATA[ */
var poyntPaymentFormI18n = {"errorMessages":{"genericError":"An error occurred, please try again or try an alternate form of payment.","missingCardDetails":"Missing card details.","missingBillingDetails":"Missing billing details."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/mu-plugins/gd-system-plugin/plugins/mwc-core/assets/js/payments/frontend/poynt.js?time=1662227755' id='mwc-payments-poynt-payment-form-js'></script>
<link rel="https://api.w.org/" href="https://greatplainstransport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://greatplainstransport.com/wp-json/wp/v2/posts/3153" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://greatplainstransport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-includes/wlwmanifest.xml?time=1662227755" /> 
<link rel='shortlink' href='https://greatplainstransport.com/?p=3153' />
<link rel="alternate" type="application/json+oembed" href="https://greatplainstransport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreatplainstransport.com%2Funderstanding-and-improving-csa-scores%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://greatplainstransport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreatplainstransport.com%2Funderstanding-and-improving-csa-scores%2F&#038;format=xml" />
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.15.139-->
			<script type="text/javascript" class="hsq-set-content-id" data-content-id="blog-post">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
			    
    <script type="text/javascript">
        var ajaxurl = 'https://greatplainstransport.com/wp-admin/admin-ajax.php';
    </script>

            <style type="text/css">
                
            /* SJB Fonts */
            
                /* Job Filters Background Color */
                .sjb-page .sjb-filters
                {
                    background-color: #f2f2f2;
                }
                                                    
                /* Listing & Detail Page Title Color */
                .sjb-page .list-data .v1 .job-info h4 a , 
                .sjb-page .list-data .v2 .job-info h4 a              
                {
                    color: #3a3a3b;
                }                
                                                    
                /* Job Detail Page Headings */
                .sjb-page .sjb-detail .list-data .v1 h3,
                .sjb-page .sjb-detail .list-data .v2 h3,
                .sjb-page .sjb-detail .list-data ul li::before,
                .sjb-page .sjb-detail .list-data .v1 .job-detail h3,
                .sjb-page .sjb-detail .list-data .v2 .job-detail h3,
                .sjb-page .sjb-archive-page .job-title
                {
                    color: #274585; 
                }
                                                    
                /* Fontawesome Icon Color */
                .sjb-page .list-data .v1 .job-type i,
                .sjb-page .list-data .v1 .job-location i,
                .sjb-page .list-data .v1 .job-date i,
                .sjb-page .list-data .v2 .job-type i,
                .sjb-page .list-data .v2 .job-location i,
                .sjb-page .list-data .v2 .job-date i
                {
                    color: #3b3a3c;
                }

                /* Fontawesome Text Color */
                .sjb-page .list-data .v1 .job-type,
                .sjb-page .list-data .v1 .job-location,
                .sjb-page .list-data .v1 .job-date,
                .sjb-page .list-data .v2 .job-type,
                .sjb-page .list-data .v2 .job-location,
                .sjb-page .list-data .v2 .job-date
                {
                    color: #274585;
                }
                                                    
                /* Job Filters-> All Buttons Background Color */
                .sjb-page .btn-primary,
                .sjb-page .btn-primary:hover,
                .sjb-page .btn-primary:active:hover,
                .sjb-page .btn-primary:active:focus,
                .sjb-page .sjb-detail .jobpost-form .file div,                
                .sjb-page .sjb-detail .jobpost-form .file:hover div
                {
                    background-color: #274585 !important;
                    color: #fff !important;
                }

                /* Pagination Text Color */
                /* Pagination Background Color */                
                .sjb-page .pagination li.list-item span.current,
                .sjb-page .pagination li.list-item a:hover, 
                .sjb-page .pagination li.list-item span.current:hover
                {
                    background: #274585;
                    border-color: #274585;                    
                    color: #fff;
                }
                                                    
            </style>        
            <!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/greatplainstransport.com\/great-plains-transport\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Driver Program","url":"https:\/\/greatplainstransport.com\/driver-program\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Drivers","url":"\/driver-program\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Apply to Drive","url":"https:\/\/intelliapp.driverapponline.com\/c\/greatplainstransport?r=websitedriverprogram&#038;uri_b=ia_greatplainstransport_561604719"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Penny Forever","url":"https:\/\/greatplainstransport.com\/penny-forever-program\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Videos","url":"https:\/\/greatplainstransport.com\/driver-program\/videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Traffic & Road Closures","url":"https:\/\/www.fhwa.dot.gov\/trafficinfo\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Trucks & Trailers","url":"https:\/\/greatplainstransport.com\/trucks-trailers-equipment-gallery\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Driver Resources","url":"https:\/\/greatplainstransport.com\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Loves Travel Center Resources","url":"https:\/\/greatplainstransport.com\/project\/loves-travel-center-resources\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"TA Petro Resource Page","url":"https:\/\/greatplainstransport.com\/project\/ta-petro-resource-page\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"OTR Driver Training Videos","url":"https:\/\/greatplainstransport.com\/otr-driver-training-videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"OTR Driver Nutrition","url":"https:\/\/greatplainstransport.com\/project\/otr-driver-nutrition\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"OTR Driver Sleep Resources","url":"https:\/\/greatplainstransport.com\/project\/otr-driver-sleep-resources\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"APU Units","url":"https:\/\/greatplainstransport.com\/apu-units\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Cargo & Freight","url":"https:\/\/greatplainstransport.com\/cargo-freight-services\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Refrigerated","url":"https:\/\/greatplainstransport.com\/refrigerated-transport-services\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Dedicated","url":"https:\/\/greatplainstransport.com\/dedicated-transportation\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Equipment For Sale Reefer-Conestoga-RGN-Stepdeck","url":"https:\/\/greatplainstransport.com\/equipment-for-sale\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"About","url":"https:\/\/greatplainstransport.com\/about\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"GPT Blog","url":"https:\/\/greatplainstransport.com\/blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Newsletter Archive","url":"https:\/\/greatplainstransport.com\/company-newsletter-archive\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Contact","url":"https:\/\/greatplainstransport.com\/contact-us\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Account","url":"https:\/\/greatplainstransport.com\/account\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Register","url":"https:\/\/greatplainstransport.com\/register\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Login","url":"https:\/\/greatplainstransport.com\/login\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Logout","url":"https:\/\/greatplainstransport.com\/logout\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/greatplainstransport.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/greatplainstransport.com\/understanding-and-improving-csa-scores\/","name":"Understanding and Improving CSA Scores"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><style type="text/css" id="et-social-custom-css">
				
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDN79QR');</script>
<!-- End Google Tag Manager -->


<meta name="google-site-verification" content="cwP-QqErUibRPZA1mB0xA6VgVPnKvsNv14f-1lwT8DY">
<meta name="google-site-verification" content="BAZ4h4PoUXAZtXTD0N3LBJ-cGT055KDBGhi_LWeora0">

<!-- ManyChat -->
<script src="//widget.manychat.com/460621770651500.js" async="async">
</script><link rel="icon" href="https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2019/09/favicon-100x100.png" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2019/09/favicon-250x250.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2019/09/favicon-250x250.png" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2019/09/favicon.png?time=1662227755" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/cache/et/global/et-divi-customizer-global-16612807790351.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-C6X2E6QP46"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-C6X2E6QP46');
</script>	

<!-- Facebook Verification -->
<meta name="facebook-domain-verification" content="tw6br9db46r4qkq4a1y39hwrwgvafy" />	
<!-- Facebook Verification -->	

<!-- 	Mailchimp Script -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/411da04f91a78839cb8acd289/07fc58026a4c6c6e4fb823905.js");</script>	
<!-- 	Mailchimp Script -->
	
	
</head>
<body class="post-template-default single single-post postid-3153 single-format-standard woocommerce-no-js wp-schema-pro-1.1.10 et_monarch et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_secondary_nav_two_panels et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns3 et_header_style_left et_right_sidebar et_divi_theme divi et-db et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone"><a href="tel:701-281-3006">(701) 281-3006</a></span>
				
									<a href="mailto:info@greatplainstransport.com"><span id="et-info-email">info@greatplainstransport.com</span></a>
				
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/GreatPlainsTransport/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/GPTRAN" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="https://www.instagram.com/gpt_inc/" class="icon">
			<span>Instagram</span>
		</a>
	</li>

</ul>				</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
				<div class="et_duplicate_social_icons">
								<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/GreatPlainsTransport/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/GPTRAN" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="https://www.instagram.com/gpt_inc/" class="icon">
			<span>Instagram</span>
		</a>
	</li>

</ul>
							</div><ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2899"><a href="https://greatplainstransport.com/shop/">Shop</a></li>
</ul><a href="https://greatplainstransport.com/cart/" class="et-cart-info">
				<span>0 Items</span>
			</a>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="77">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://greatplainstransport.com/">
						<img src="https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2018/10/GPT-Logo-05-07-18.png" alt="Great Plains Transport" id="logo" data-height-percentage="76" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="77" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489"><a href="https://greatplainstransport.com/great-plains-transport/">Home</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405"><a href="https://greatplainstransport.com/driver-program/">Driver Program</a></li>
<li id="menu-item-1359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1359"><a href="/driver-program/">Drivers</a>
<ul class="sub-menu">
	<li id="menu-item-2133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2133"><a href="https://intelliapp.driverapponline.com/c/greatplainstransport?r=websitedriverprogram&#038;uri_b=ia_greatplainstransport_561604719">Apply to Drive</a></li>
	<li id="menu-item-2846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2846"><a href="https://greatplainstransport.com/penny-forever-program/">Penny Forever</a></li>
	<li id="menu-item-2226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2226"><a href="https://greatplainstransport.com/driver-program/videos/">Videos</a></li>
	<li id="menu-item-1755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1755"><a href="https://www.fhwa.dot.gov/trafficinfo/">Traffic &#038; Road Closures</a></li>
	<li id="menu-item-1828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1828"><a href="https://greatplainstransport.com/trucks-trailers-equipment-gallery/">Trucks &#038; Trailers</a></li>
	<li id="menu-item-2639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-2639"><a href="https://greatplainstransport.com/">Driver Resources</a>
	<ul class="sub-menu">
		<li id="menu-item-1236" class="menu-item menu-item-type-post_type menu-item-object-project menu-item-1236"><a href="https://greatplainstransport.com/project/loves-travel-center-resources/">Loves Travel Center Resources</a></li>
		<li id="menu-item-1669" class="menu-item menu-item-type-post_type menu-item-object-project menu-item-1669"><a href="https://greatplainstransport.com/project/ta-petro-resource-page/">TA Petro Resource Page</a></li>
		<li id="menu-item-1479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1479"><a href="https://greatplainstransport.com/otr-driver-training-videos/">OTR Driver Training Videos</a></li>
		<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-project menu-item-1169"><a href="https://greatplainstransport.com/project/otr-driver-nutrition/">OTR Driver Nutrition</a></li>
		<li id="menu-item-1170" class="menu-item menu-item-type-post_type menu-item-object-project menu-item-1170"><a href="https://greatplainstransport.com/project/otr-driver-sleep-resources/">OTR Driver Sleep Resources</a></li>
		<li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="https://greatplainstransport.com/apu-units/">APU Units</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-406"><a href="https://greatplainstransport.com/cargo-freight-services/">Cargo &#038; Freight</a>
<ul class="sub-menu">
	<li id="menu-item-579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579"><a href="https://greatplainstransport.com/refrigerated-transport-services/">Refrigerated</a></li>
	<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="https://greatplainstransport.com/dedicated-transportation/">Dedicated</a></li>
	<li id="menu-item-2101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2101"><a href="https://greatplainstransport.com/equipment-for-sale/">Equipment For Sale Reefer-Conestoga-RGN-Stepdeck</a></li>
</ul>
</li>
<li id="menu-item-407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-407"><a href="https://greatplainstransport.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-975"><a href="https://greatplainstransport.com/blog/">GPT Blog</a></li>
	<li id="menu-item-1772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="https://greatplainstransport.com/company-newsletter-archive/">Newsletter Archive</a></li>
</ul>
</li>
<li id="menu-item-2099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2099"><a href="https://greatplainstransport.com/contact-us/">Contact</a></li>
<li id="menu-item-400" class="hidden menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-400"><a href="https://greatplainstransport.com/account/">Account</a>
<ul class="sub-menu">
	<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://greatplainstransport.com/register/">Register</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://greatplainstransport.com/login/">Login</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://greatplainstransport.com/logout/">Logout</a></li>
</ul>
</li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://greatplainstransport.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-3153" class="et_pb_post post-3153 post type-post status-publish format-standard has-post-thumbnail hentry category-csa-scores category-fuel category-mpg tag-csa tag-csa-scores tag-fuel-efficiency">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Understanding and Improving CSA Scores</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://greatplainstransport.com/author/bengreatplainstransport-com/" title="Posts by Ben Tapp" rel="author">Ben Tapp</a></span> | <span class="published">Aug 24, 2022</span> | <a href="https://greatplainstransport.com/category/csa-scores/" rel="category tag">CSA Scores</a>, <a href="https://greatplainstransport.com/category/fuel/" rel="category tag">Fuel</a>, <a href="https://greatplainstransport.com/category/mpg/" rel="category tag">MPG</a> | <span class="comments-number"><a href="https://greatplainstransport.com/understanding-and-improving-csa-scores/#respond">0 comments</a></span></p><img src="https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2022/08/CSA-1080x675.png" alt='Understanding and Improving CSA Scores' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<h3><b>What is a CSA score, and how is it calculated?</b></h3>
<p><span style="font-weight: 400;">The CSA score is calculated based on three factors: Compliance, Safety, and Accountability. Each carrier&#8217;s CSA score is available in a public database maintained by FMCSA. The purpose of the CSA score is to identify high-risk carriers so they can be targeted for safety interventions and reduce their risks. </span></p>
<p><span style="font-weight: 400;">The ultimate goal is to improve the safety of commercial vehicles and reduce crashes, injuries, and fatalities. Factors that are factored into a company&#8217;s CSA score include</span><b> inspections, crashes, driver fitness, hours-of-service compliance, vehicle maintenance, and hazardous materials compliance.</b><span style="font-weight: 400;"> To improve the safety of commercial motor vehicles, it is necessary to have a strong CSA score. Read on to learn more about CSA Scores and how you can improve yours. </span></p>
<p>&nbsp;</p>
<h3><b>How can you improve your CSA score, and what benefits will you see as a result?</b></h3>
<p><span style="font-weight: 400;">One way to improve your Compliance, Safety, and Accountability (CSA) score is by ensuring that all drivers in your fleet are adequately trained and up-to-date on safety procedures. Accountable drivers are less likely to be involved in accidents or to incur violations, which will help to improve your CSA score. </span></p>
<p><span style="font-weight: 400;">Furthermore, regular safety audits can help identify potential areas of concern before they lead to an accident or violation. By taking steps to improve compliance and safety within your fleet, you can see a significant improvement in your CSA score. This, in turn, will result in </span><b>lower insurance rates</b><span style="font-weight: 400;"> and </span><b>improved operational efficiency</b><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;"> </span></p>
<h3><b>What factors influence your CSA score, and how can you ensure they are all in check?</b></h3>
<p><span style="font-weight: 400;">There are </span><b>7 BASICs</b><span style="font-weight: 400;"> that make up your CSA score: </span><b>Unsafe Driving, Crash Indicator, Hours-of-Service Compliance, Driver Fitness, Controlled Substances/Alcohol, Vehicle Maintenance, and Hazardous Materials Compliance</b><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Two types of violations can occur within the CSA score: critical and non-critical. Critical violations are more severe and often result in a crash. Non-critical violations don&#8217;t usually result in a crash but could if not corrected. Critical violations will get you more points than non-critical violations. </span></p>
<p><span style="font-weight: 400;">You can ensure a good CSA score by staying up to date on compliance with the DOT requirements, practicing safe driving habits, and being held accountable for your actions. If you have a violation, work on correcting it, so it doesn&#8217;t happen again. A good CSA score is essential for the safety of yourself and others on the road.</span></p>
<p><span style="font-weight: 400;"> </span></p>
<h3><b>What challenges do organizations face when it comes to improving their CSA scores?</b></h3>
<p><span style="font-weight: 400;">Unfortunately, organizations also face several challenges when it comes to improving their CSA scores, including:</span></p>
<p><b>Compliance:</b><span style="font-weight: 400;"> There are a lot of rules and regulations involved in CSA compliance, which can make it difficult for organizations to stay up-to-date. Furthermore, changes to the CSA standards can be challenging to keep track of. As a result, organizations often find themselves playing catch-up when it comes to compliance.</span></p>
<p><b>Safety:</b><span style="font-weight: 400;"> Compliance is essential, but safety is the bottom line when it comes to CSA scores. Organizations need to ensure that their drivers follow best safety practices and that their vehicles are in good condition. Unfortunately, this can be difficult to do on a consistent basis.</span></p>
<p><b>Accountability:</b><span style="font-weight: 400;"> Perhaps the biggest challenge facing organizations regarding CSA scores is accountability. Drivers need to be held accountable for their actions, but so do dispatchers, fleet managers, and others. It can be difficult to ensure that everyone works together towards the same goal of improving the organization&#8217;s CSA score.</span></p>
<p><span style="font-weight: 400;">The improvement of CSA scores poses a number of challenges for organizations. Despite these challenges, you can improve your score by focusing on compliance, safety, and accountability.</span></p>
<p><span style="font-weight: 400;"> </span></p>
<h3><b>How does technology play into improving your organization&#8217;s compliance, safety, and accountability score?</b></h3>
<p><span style="font-weight: 400;">The use of technology can help improve all three aspects of a CSA Score. Compliance can be improved by using technology to track employee compliance with policies and procedures. Safety can be enhanced by using technology to monitor workplace conditions and identify hazards. Accountability can be improved by using technology to document employee work hours and performance. By using technology to improve compliance, safety, and accountability, organizations can create a safer and more efficient workplace.</span></p>
<p><span style="font-weight: 400;"> </span></p>
<h3><b>Conclusion</b></h3>
<p><span style="font-weight: 400;">Although a CSA score is not the only factor that is considered when targeting high-risk carriers, it is an important tool that can be used to improve safety. The ultimate goal of the CSA program is to reduce crashes, injuries, and fatalities. All commercial motor vehicle industry stakeholders have a role to play in improving safety.  </span></p>
<p><span style="font-weight: 400;">We encourage you to visit the</span><a href="https://www.fmcsa.dot.gov/"> <span style="font-weight: 400;">FMCSA website</span></a><span style="font-weight: 400;"> to learn more about how your company can improve its CSA score and make transportation safer for everyone.</span></p>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/understanding-and-improving-csa-scores/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://greatplainstransport.com/wp-login.php?redirect_to=https%3A%2F%2Fgreatplainstransport.com%2Funderstanding-and-improving-csa-scores%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle">Search</h4><form role="search" method="get" id="searchform" class="searchform" action="https://greatplainstransport.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget -->
		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">
		<h4 class="widgettitle">Recent Articles</h4>
		<ul>
											<li>
					<a href="https://greatplainstransport.com/understanding-and-improving-csa-scores/" aria-current="page">Understanding and Improving CSA Scores</a>
									</li>
											<li>
					<a href="https://greatplainstransport.com/7-reasons-why-keeping-a-clean-truck-should-be-a-top-priority-great-plains-transport/">7 Reasons Why Keeping a Clean Truck Should Be a Top Priority | Great Plains Transport</a>
									</li>
											<li>
					<a href="https://greatplainstransport.com/apu-truck-everything-you-need-to-know/">APU Truck: Everything You Need to Know!</a>
									</li>
											<li>
					<a href="https://greatplainstransport.com/sap-program-drivers-hired-at-great-plains/">SAP Program Drivers Hired at Great Plains!</a>
									</li>
											<li>
					<a href="https://greatplainstransport.com/clarity-breaks-improve-gpt-flexibility/">Clarity Breaks Improve GPT Flexibility</a>
									</li>
					</ul>

		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="nav_menu-2" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Menu</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1980"><a href="https://greatplainstransport.com/great-plains-transport/">Home</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1983"><a href="https://greatplainstransport.com/cargo-freight-services/">Cargo &#038; Freight Services</a></li>
<li id="menu-item-1990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1990"><a href="https://greatplainstransport.com/refrigerated-transport-services/">Refrigerated Transport Services</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1985"><a href="https://greatplainstransport.com/dedicated-transportation/">Dedicated Transportation</a></li>
<li id="menu-item-1986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1986"><a href="https://greatplainstransport.com/driver-program/">Driver Program</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2134"><a href="https://intelliapp.driverapponline.com/c/greatplainstransport?r=websitedriverprogram&#038;uri_b=ia_greatplainstransport_561604719">Apply to Drive</a></li>
<li id="menu-item-1987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1987"><a href="https://greatplainstransport.com/employee-resources/">Employee Resources</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1988"><a href="https://greatplainstransport.com/equipment-for-sale/">Equipment For Sale Reefer-Conestoga-RGN-Stepdeck</a></li>
<li id="menu-item-1981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1981"><a href="https://greatplainstransport.com/about/">About</a></li>
<li id="menu-item-1982" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1982"><a href="https://greatplainstransport.com/blog/">GPT Blog</a></li>
<li id="menu-item-1984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1984"><a href="https://greatplainstransport.com/contact-us/">Contact</a></li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-7" class="fwidget et_pb_widget widget_text"><h4 class="title">Location</h4>			<div class="textwidget"><p><a href="https://goo.gl/maps/SU7LZd3Up3E2">Great Plains Transport Inc</a><br />
Address: <a href="https://goo.gl/maps/SU7LZd3Up3E2">200 1st Ave SE, Mapleton, ND 58059</a><br />
Phone: <a href="tel:701-281-3006">(701) 281-3006</a></p>
</div>
		</div> <!-- end .fwidget --><div id="text-8" class="fwidget et_pb_widget widget_text"><h4 class="title">About</h4>			<div class="textwidget"><p><span style="font-weight: 400;">Great Plains Transport is a North Dakota trucking company featuring refrigerated freight, cargo, and dedicated transportation services while offering long haul OTR truck driving jobs in 48 states.</span></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="custom_html-2" class="widget_text fwidget et_pb_widget widget_custom_html"><h4 class="title">Subscribe To Our Newsletter Now!</h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:none; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://greatplainstransport.us17.list-manage.com/subscribe/post?u=bb4f9ad361406274fcaeb1f28&amp;id=3b79e258a0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_bb4f9ad361406274fcaeb1f28_3b79e258a0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div> <!-- end .fwidget --><div id="media_image-2" class="fwidget et_pb_widget widget_media_image"><a href="https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2019/02/mySmartWayRegistration.pdf"><img width="300" height="82" src="https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2019/02/smartway-300x82.png" class="image wp-image-1674  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2019/02/smartway-300x82.png 300w, https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2019/02/smartway-768x209.png 768w, https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2019/02/smartway-1024x279.png 1024w, https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2019/02/smartway-1080x295.png 1080w, https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2019/02/smartway-600x164.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div> <!-- end .fwidget --><div id="media_image-4" class="fwidget et_pb_widget widget_media_image"><img width="500" height="500" src="https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2021/04/certified-cold-carrie-logo.png?time=1662227755" class="image wp-image-2475  attachment-full size-full" alt="Great Plains Transport is a Certified Cold Carrier." loading="lazy" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2021/04/certified-cold-carrie-logo.png 500w, https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2021/04/certified-cold-carrie-logo-300x300.png 300w, https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2021/04/certified-cold-carrie-logo-150x150.png 150w, https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/uploads/2021/04/certified-cold-carrie-logo-100x100.png 100w" sizes="(max-width: 500px) 100vw, 500px" /></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/GreatPlainsTransport/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/GPTRAN" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="https://www.instagram.com/gpt_inc/" class="icon">
			<span>Instagram</span>
		</a>
	</li>

</ul><div id="footer-info">© 2021 Great Plains Transport - All Rights Reserved | <a href="https://greatplainstransport.com">Refrigerated Trucking Company</a> </div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	
<script async type="text/javascript" src="https://connect.livechatinc.com/api/v1/script/3b65e6c7-4742-4641-96e1-7a8d76c23536/widget.js"></script>
	<script id="test-d">
					
jQuery('body #page-container .et_pb_button_0, a.et_pb_button.et_pb_button_2.et_pb_bg_layout_dark').on('click', function() {
	console.log('test uuid');
	(function(a){var b=parseInt((location.hostname||"local").substring(0,10),36),c="sifi_att_"+b;if("undefined"!=typeof a[c])return void a[c].run();class SifiCmpCompliance{constructor(a){this.tcData=a,this.sifiVendorId="73"}checkConsent(){return this.outOfBandConsent()||this.inBandConsent()}inBandConsent(){return this.purpose()&&this.vendor()&&this.customPurpose()&&this.noRestrictions()}outOfBandConsent(){return this.tcData.outOfBand&&this.tcData.outOfBand.allowedVendors&&this.tcData.outOfBand.allowedVendors[this.sifiVendorId]&&this.tcData.outOfBand.disclosedVendors&&this.tcData.outOfBand.disclosedVendors[this.sifiVendorId]}purpose(){return this.tcData.purpose&&this.tcData.purpose.consents&&!Object.values(this.tcData.purpose.consents).includes(!1)&&this.tcData.purpose.legitimateInterests&&!Object.values(this.tcData.purpose.legitimateInterests).includes(!1)}vendor(){return this.tcData.vendor&&this.tcData.vendor.consents&&this.tcData.vendor.consents[this.sifiVendorId]}customPurpose(){return this.tcData.customPurpose&&this.tcData.customPurpose.consents&&!Object.values(this.tcData.customPurpose.consents).includes(!1)&&this.tcData.customPurpose.legitimateInterests&&!Object.values(this.tcData.customPurpose.legitimateInterests).includes(!1)||!this.tcData.customPurpose}noRestrictions(){return this.tcData.restrictions&&!Object.values(this.tcData.restrictions).some(a=>Object.keys(a).includes(this.sifiVendorId))||!this.tcData.restrictions}}var d={pixels_url:"//i.simpli.fi/p?",pixels:[],matching_pixels:[],protocol:"https:",pixels_to_drop:[],dropping_pixels:!1,rescue_pixel:null,company_id:"315371",run:function(){d._cmpPresent()?d._dropPixelsOnCmpConfirmation():d.drop_pixels()},drop_pixels:function(){d.already_dropped_matching||d.url_contains_email_address()?d._drop_matching_pixels():d.get_matching_pixels()},get_matching_pixels:function(){var a=document.createElement("script");a.async=!0,a.src=d.protocol+d.pixels_url+"cid="+d.company_id+"&cb="+c+"._hp",document.body.appendChild(a)},_cmpPresent:function(){return"function"==typeof __tcfapi},_dropPixelsOnCmpConfirmation:function(){__tcfapi("addEventListener",2,d._tcDataCallback)},_tcDataCallback:function(a,b){b&&"tcloaded"===a.eventStatus&&(d._checkCmpConsent(a)&&d.drop_pixels(),__tcfapi("removeEventListener",2,()=>{},a.listenerId))},_checkCmpConsent:function(a){return new SifiCmpCompliance(a).checkConsent()},_hp:function(a){d.matching_pixels=a&&a.pixels||[],d._drop_matching_pixels()},_drop_matching_pixels:function(){if(!d.already_dropped_matching){for(var a,b=d.matching_pixels.length-1;0<=b;b--)a=new Image,a.src=d.protocol+d.matching_pixels[b];d.already_dropped_matching=!0}},url_contains_email_address:function(){return /(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))/.test(d.unescaped_url())},unescaped_url:function(){for(var a=document.location.href,b=decodeURIComponent(a);a!==b;)a=b,b=decodeURIComponent(a);return a}};a[c]=d,"complete"==document.readyState?d.run():window.addEventListener("load",d.run)})(window);
})
					</script>				

		<script type="text/javascript">
			</script>
	<!-- Call Now Button 1.1.12 (https://callnowbutton.com) [renderer:modern]-->
<a aria-label="Call Now Button" href="tel:(701) 281-3006" id="callnowbutton" class="call-now-button cnb-zoom-100 cnb-zindex-3 cnb-text cnb-full cnb-full-bottom" style="background-color:#f4bd47;" onclick='ga("send", "event", "Contact", "Call Now Button", "Phone");'><img alt="Call Now Button" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMiAzMiI+PHBhdGggZD0iTTI3LjAxMzU1LDIzLjQ4ODU5bC0xLjc1MywxLjc1MzA1YTUuMDAxLDUuMDAxLDAsMCwxLTUuMTk5MjgsMS4xODI0M2MtMS45NzE5My0uNjkzNzItNC44NzMzNS0yLjM2NDM4LTguNDM4NDgtNS45Mjk1UzYuMzg3LDE0LjAyOCw1LjY5MzMsMTIuMDU2MTVBNS4wMDA3OCw1LjAwMDc4LDAsMCwxLDYuODc1NzMsNi44NTY4N0w4LjYyODc4LDUuMTAzNzZhMSwxLDAsMCwxLDEuNDE0MzEuMDAwMTJsMi44MjgsMi44Mjg4QTEsMSwwLDAsMSwxMi44NzEsOS4zNDY4TDExLjA2NDcsMTEuMTUzYTEuMDAzOCwxLjAwMzgsMCwwLDAtLjA4MjEsMS4zMjE3MSw0MC43NDI3OCw0MC43NDI3OCwwLDAsMCw0LjA3NjI0LDQuNTgzNzQsNDAuNzQxNDMsNDAuNzQxNDMsMCwwLDAsNC41ODM3NCw0LjA3NjIzLDEuMDAzNzksMS4wMDM3OSwwLDAsMCwxLjMyMTcxLS4wODIwOWwxLjgwNjIyLTEuODA2MjdhMSwxLDAsMCwxLDEuNDE0MTItLjAwMDEybDIuODI4OCwyLjgyOEExLjAwMDA3LDEuMDAwMDcsMCwwLDEsMjcuMDEzNTUsMjMuNDg4NTlaIiBmaWxsPSIjZmZmZmZmIi8+PC9zdmc+" width="40"><span style="color:#ffffff">Call Now</span></a>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDN79QR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/blog-sidebar-widget/public/js/isotope.pkgd.min.js?ver=3.0.6&#038;time=1662227755' id='isotope-pkgd-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4&#038;time=1662227755' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-includes/js/masonry.min.js?ver=4.2.2&#038;time=1662227755' id='masonry-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/blog-sidebar-widget/public/js/blog-sidebar-widget-public.min.js?ver=1.0.5&#038;time=1662227755' id='blog-sidebar-widget-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/blog-sidebar-widget/public/js/fontawesome/all.js?ver=5.6.3&#038;time=1662227755' id='all-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/blog-sidebar-widget/public/js/fontawesome/v4-shims.js?ver=5.6.3&#038;time=1662227755' id='v4-shims-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.15.139"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/21703099.js?integration=WordPress&#038;ver=8.15.139' async defer id='hs-script-loader'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70&#038;time=1662227755' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/greatplainstransport.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.7&#038;time=1662227755' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4&#038;time=1662227755' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.7&#038;time=1662227755' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_adaf905e50c29c72c7976dec5390ae28","fragment_name":"wc_fragments_adaf905e50c29c72c7976dec5390ae28","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.7&#038;time=1662227755' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wp-schema-pro-fontend-script-js-extra'>
/* <![CDATA[ */
var AIOSRS_Frontend = {"ajaxurl":"https:\/\/greatplainstransport.com\/wp-admin\/admin-ajax.php","post_id":"3153","user_rating_nonce":"42d287ba30","success_msg":"Thanks!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/wp-schema-pro/admin/assets/js/frontend.js?ver=1.1.10&#038;time=1662227755' id='wp-schema-pro-fontend-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12&#038;time=1662227755' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/greatplainstransport.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/greatplainstransport.com\/understanding-and-improving-csa-scores\/","stats_nonce":"fc6053b105","share_counts":"142c01f289","follow_counts":"ecd431fe6f","total_counts":"5816235156","media_single":"95450fdbca","media_total":"52c039ad3b","generate_all_window_nonce":"ccb2b1c4a4","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12&#038;time=1662227755' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/greatplainstransport.com","ajax_url":"https:\/\/greatplainstransport.com\/wp-admin\/admin-ajax.php","disable_carts":"","subscribers_only":"","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.7.2.01&#038;time=1662227755' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=6.0.2&#038;time=1662227755' id='comment-reply-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/greatplainstransport.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/greatplainstransport.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/greatplainstransport.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"296a4ea6e0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"9233cdfb7b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"3153","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/themes/Divi/js/custom.min.js?ver=3.22.7&#038;time=1662227755' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.83/391.6e5.myftpupload.com/wp-content/themes/Divi/core/admin/js/common.js?ver=3.22.7&#038;time=1662227755' id='et-core-common-js'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
window.mwc_payments_poynt_payment_form_handler = new MWCPaymentsPoyntPaymentFormHandler({"appId":"","businessId":"","customerAddress":{"firstName":"","lastName":"","line1":"","postcode":""},"isLoggingEnabled":false});
 });
</script>

<script async src='https://tag.simpli.fi/sifitag/3e50d860-8443-0139-b139-06a60fe5fe77'></script>

<!-- Videoask Script -->
<script>
window.VIDEOASK_EMBED_CONFIG = {
  "kind": "widget",
  "url": "https://www.videoask.com/fgopj9mik",
  "options": {
    "widgetType": "VideoThumbnailExtraLarge",
    "text": "",
    "backgroundColor": "#15396A",
    "position": "bottom-right",
    "dismissable": false
  }
}
</script>
<script src="https://www.videoask.com/embed/embed.js"></script>
<!-- Important!!! In order to allow your videoask to open up on the same page when interacting with the widget, your website must use the secure https:// protocol (i.e have an SSL certificate). Otherwise, when clicking the widget, a new tab will be automatically opened in the browser.
-->

</body>
</html>
